Delayed data and slow charts on some Server Monitoring accounts
Incident Report for Scout
Resolved
This incident was caused by a rogue xinetd process on one of our servers. Performance and data intake are back to normal.
Posted Nov 02, 2016 - 10:42 MDT
Update
Note that some alerts won't be sent due to the data delay.
Posted Nov 02, 2016 - 10:06 MDT
Update
Delayed checkins are caught up, and performance has returned to normal. We are still investigating root cause.
Posted Nov 02, 2016 - 09:53 MDT
Investigating
We are currently investigating this issue.
Posted Nov 02, 2016 - 09:19 MDT