Application Monitoring: errors viewing metrics
Incident Report for Scout
Resolved
Metrics have been importing normally for six hous. Our team is working on several infrastructure updates to prevent the data consistency issues from appearing again.
Posted Nov 09, 2015 - 15:33 MST
Update
We restarted our timeseries database nodes and the site is reachable now. However, we're seeing an inconsistency in metrics and are investigating.
Posted Nov 09, 2015 - 09:45 MST
Investigating
We're investigating errors viewing metrics in application monitoring.
Posted Nov 09, 2015 - 09:40 MST