Server Monitoring: 503 errors
Incident Report for Scout
Resolved
We had a misconfiguration on a new timeseries database server resulting in problems with reverse DNS lookups. After fixing the issue, application errors have dropped back down to zero.

We're updating our configuration recipes to ensure this is setup correctly going forward.
Posted Dec 08, 2015 - 12:20 MST
Update
We're seeing a large number of open connections to one of our timeseries database servers. This is resulting in timeouts. We're investigating the cause.
Posted Dec 08, 2015 - 12:04 MST
Update
We're investigating a large spike in 503 errors accessing scoutapp.com.
Posted Dec 08, 2015 - 11:18 MST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2015 - 11:17 MST