502 errors accessing scoutapp.com
Incident Report for Scout
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 25, 2018 - 20:10 MDT
Update
Data ingestion has caught back up.
Posted 5 months ago. Jun 25, 2018 - 17:38 MDT
Update
The site is now available. We're replaying data that wasn't ingested over the downtime.
Posted 5 months ago. Jun 25, 2018 - 16:59 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jun 25, 2018 - 16:58 MDT
Identified
We had a bad deploy and are investigating 502 errors. Data ingestion has not been impacted (data has not been lost).
Posted 5 months ago. Jun 25, 2018 - 16:55 MDT
This incident affected: Application Monitoring.