Influx connection issues
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Sep 28, 2015 - 17:48 MDT
Monitoring
We are experiencing some instability in our connections to/between InfluxDB instances. We have resolved the current issue and are taking steps to make these connections more robust.
Posted Sep 28, 2015 - 17:48 MDT
Investigating
We are currently investigating this issue.
Posted Sep 28, 2015 - 17:38 MDT