Degraded performance and occasional timeouts during software upgrade
Incident Report for Scout
Resolved
Scout is fully operational and performance is good. The timeouts were due to an overload on service restart.
Posted Sep 09, 2014 - 17:52 MDT
Update
We're back up, but we haven't identified the root cause yet.
Posted Sep 09, 2014 - 17:31 MDT
Investigating
We are currently investigating this issue.
Posted Sep 09, 2014 - 17:28 MDT