Continued isolated connectivity issues
Incident Report for Scout
Resolved
No update on root cause, but connectivity has has been established for the past 7 hours. We'll make this as resolved and create a new incident if things change.
Posted Dec 27, 2014 - 07:20 MST
Update
Nothing new to report as far as root cause. The two affected customers we know about are connected again, but there is no guarantee the connectivity will hold.

For affected servers, here are the times so far of failed connectivity (gaps in the chart = no connectivity) http://note.io/16UTpic
Posted Dec 27, 2014 - 00:32 MST
Investigating
A continuation of http://status.scoutapp.com/incidents/9x19y9ydgykr. We're waiting on information upstream, and will update this issue when we know more.
Posted Dec 26, 2014 - 23:49 MST