scoutapp.com is down
Incident Report for Scout
Resolved
A database spike caused app servers to freeze. The impact was short-lived. We're investigating how to avoid a repeat.
Posted Aug 18, 2016 - 17:08 MDT
Update
There will be a brief gap in your reported metrics.
Posted Aug 18, 2016 - 16:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2016 - 16:47 MDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2016 - 16:44 MDT