APM: Backup in metric processing
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Dec 18, 2015 - 23:32 MST
Monitoring
Processing speeds are returning normal. We are monitoring the situation.
Posted Dec 18, 2015 - 16:31 MST
Investigating
We're seeing a backup in metric processing and are investigating.
Posted Dec 18, 2015 - 15:43 MST