Metrics ingestion lag
Incident Report for Scout
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 11, 2018 - 09:45 MDT
Monitoring
Our relational database needed tuning. Most customer's charts are current - for those customers who still have some lag, it should resolve within the hour.
Posted 2 months ago. Sep 11, 2018 - 09:10 MDT
Investigating
Some apps are having lag on their metrics charts. We are investigating.
Posted 2 months ago. Sep 11, 2018 - 07:36 MDT
This incident affected: Application Monitoring.