Slowness displaying charts and some pages, particularly for apps with lots of endpoints.
Incident Report for Scout
Resolved
We expect the changes made today to gradually lower the response times for charts over the next 24 hours.
Posted Sep 20, 2016 - 16:47 MDT
Investigating
Some charts (and pages displaying timeseries data) are rendering very slowly. The impact is greatest for apps with many distinct endpoints. We think this is the result of data fragmentation from yesterday's Kafka issues. We are investigating, and working to return performance to normal levels as soon as possible.
Posted Sep 20, 2016 - 11:18 MDT