scoutapp.com unaccessible
Incident Report for Scout
Resolved
We're back. Sorry for the issues - we're working to make these db updates less impactful.
Posted Sep 14, 2015 - 15:03 MDT
Identified
Creating a database index is taking longer than expected and is making Scout unaccessible. We're investigating now.
Posted Sep 14, 2015 - 15:01 MDT