Email deliverability problem to Google mail
Incident Report for Scout
Resolved
Gmail SPAM issues appear to be resolved.
Posted Dec 05, 2013 - 09:38 MST
Update
We're continuing to work w/Google. We removed a lame name server from our domain and also noticed that scoutapp.com was appearing on one blacklist (http://anonwhois.org/). We've contacted the list administrators.
Posted Nov 12, 2013 - 10:57 MST
Investigating
Google email users are having trouble receiving Scout emails:
* Scout emails to Google Apps Mailing Lists are being bounced. This means they won't be sent to the mailing list recipients.
* Scout emails to Google App Users are being flagged as spam.

We aren't seeing any issues with emails to non-Google addresses.

We have opened an issue with Google Support, and will provide updates as we know more. In the meantime see workarounds here: http://blog.scoutapp.com/articles/2013/10/16/using-gmail-and-scout-emails-marked-as-spam
Posted Nov 07, 2013 - 14:39 MST
This incident affected: Application Monitoring.