Isolated agent connectivity issues
Incident Report for Scout
Resolved
Our hosting provider was unable to identify any issues on their end, but all servers are reporting. If you are seeing similar issues, email us at support@scoutapp.com.
Posted Apr 08, 2013 - 08:34 MDT
Update
We've received word from our hosting provider that they are investigating a possible faulty switch. We will post confirmation of this when we know more.
Posted Apr 01, 2013 - 11:52 MDT
Update
We've had success with some affected servers by bypassing DNS, and specifying scout's IP directly: scout -shttp://64.22.108.50 YOUR_KEY
Posted Mar 30, 2013 - 09:51 MDT
Update
No changes on our end, but some monitored servers that stopped reporting have started reporting again.
Posted Mar 30, 2013 - 06:36 MDT
Update
Customers have reported that some of their nodes that couldn't previously contact Scout are now getting through. Root cause is still unknown.
Posted Mar 30, 2013 - 00:31 MDT
Update
No change in status.
Posted Mar 29, 2013 - 22:57 MDT
Update
So far, 100% of customer reports indicate this is isolated to us-west1 (but only a subset of servers in us-west1).

We haven't been able to identify any issues at the datacenter that are preventing access to scoutapp.com.
Posted Mar 29, 2013 - 22:11 MDT
Investigating
At approx. 7:41 PM MST, 1% of monitored Scout servers began having issues connecting to scoutapp.com. We're communicating with our hosting provider to check for any upstream connectivity issues.

We've confirmed that a number of these servers are in AWS us-west1.
Posted Mar 29, 2013 - 21:38 MDT