Isolated connectivity issues
Incident Report for Scout
Resolved
Connectivity continues to be fine after traffic was no longer routed through GTT. As mentioned in an earlier update, we're considering plans to resolve these isolated connectivity issues faster.
Posted Dec 29, 2014 - 09:01 MST
Monitoring
Connectivity has been fine overnight.

Update from our host: "I still haven't heard back from GNAX but I just ran a traceroute from the datacenter ... and it is no longer being routed through GTT."

We are continuing to monitor the situation and considering plans to mitigate these sorts of isolated connectivity issues in the future.
Posted Dec 28, 2014 - 12:13 MST
Update
While connectivity has been fine for a couple of hours, we're still working w/our host and our data center to identify the root cause of the periodic outages.
Posted Dec 27, 2014 - 15:57 MST
Investigating
A continuation of http://status.scoutapp.com/incidents/9x19y9ydgykr. We're waiting on information upstream, and will update this issue when we know more.
Posted Dec 27, 2014 - 12:39 MST