Delay in sending out some Server Monitoring email and SMS alerts
Incident Report for Scout
Resolved
Resolved. Emails and SMS's are being sent normally.
Posted Jul 20, 2016 - 22:22 MDT
Investigating
Some email alerts are delayed 5-10 minutes due to a backup in our email server queues.
Posted Jul 20, 2016 - 22:15 MDT