503 Errors
Incident Report for Scout
Resolved
Service is fully restored. A metrics server was under high disk utilization. We rebalanced accounts and disk utilization is back to normal.
Posted Jan 26, 2014 - 18:03 MST
Update
Access has been restored; we're still investigating root causes.
Posted Jan 26, 2014 - 17:35 MST
Investigating
We're seeing 503 errors accessing scoutapp.com. We'll update as we determine the cause.
Posted Jan 26, 2014 - 17:22 MST