We're investigating a drop in APM service
Incident Report for Scout
Resolved
Outage is resolved. No data was lost.
Posted Dec 14, 2015 - 15:44 MST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2015 - 15:32 MST