GNAX facility temporarily had high packet loss.
Incident Report for Scout
Resolved
All access is restored. Send us an email if you are still experiencing any issues.
Posted Apr 15, 2013 - 11:34 MDT
Monitoring
Update from RailsMachine: "We’re still working on the RCA, but things look better. If you’re still having issues, please let us know."
Posted Apr 15, 2013 - 11:11 MDT
Update
more detail from RailsMachine: "We've been experiencing networking issues and contacted our data center at gnax. They informed us there's a DDoS occurring right now and they're investigating it asap. We'll be updating our status blog at http://status.railsmachine.com"
Posted Apr 15, 2013 - 10:56 MDT
Update
Posted Apr 15, 2013 - 10:52 MDT
Investigating
Some agents aren't able to reach scoutapp.com to report. We are investigating.
Posted Apr 15, 2013 - 10:38 MDT