Metric ingestion lag for clients running scout_apm version <= 2.1.8
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Oct 27, 2016 - 07:10 MDT
Update
Correction: only apps running scout_apm <= 1.3.x are affected.
Posted Oct 26, 2016 - 16:33 MDT
Identified
We've identified metric lag ingestion affecting customers running scout_apm <= 2.1.8. This may result in charts that have slight gaps while the ingestion pipeline catches up.
Posted Oct 26, 2016 - 16:18 MDT