emergency maintenance on one of our servers
Incident Report for Scout
Resolved
Thanks again for your patience if you were affected by this issue. Marking the issue "resolved".
Posted Dec 10, 2013 - 16:38 MST
Monitoring
We're continuing to monitor the situation, but the new hardware situation looks promising. All functionality should be restored at this point.
Posted Dec 10, 2013 - 16:19 MST
Update
Thanks for your patience. Our hair continues to be on fire. No new issues, we just messed up estimating the timeframe for the move.
Posted Dec 10, 2013 - 14:17 MST
Update
We estimate we're currently at about 75% moved to the new hardware.
Posted Dec 10, 2013 - 13:55 MST
Update
Server move is still in process. Taking longer than we had anticipated, but we hope to have it back up and running soon.
Posted Dec 10, 2013 - 13:39 MST
Update
One of our data storage servers is being moved to a new host to rule out hardware issues. This affects a portion of our customers. If you're affected, no new data will be collected during the move.
Posted Dec 10, 2013 - 13:15 MST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2013 - 12:48 MST
This incident affected: Application Monitoring.