Seeing influx with our backend data store (APM only). Server Monitoring is not affected.
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Sep 22, 2015 - 14:19 MDT
Monitoring
Appears to be an AWS hiccup. We're back up and monitoring the situation
Posted Sep 22, 2015 - 11:06 MDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2015 - 11:02 MDT