Spike in timeouts from PagerDuty's API
Incident Report for Scout
Resolved
According to our logs, all recent calls to the PagerDuty API have been successful.
Posted Jun 04, 2014 - 00:24 MDT
Monitoring
UPDATE FROM PAGERDUTY:

> My apologies for any issues that you encountered. We were having some latency issues earlier which were causing this problem. We may be still running a few exercises in this regard to continue investigating which should conclude soon. We'll have a full postmortem issued on our blog (blog.pagerduty.com) soon with a full download of what transpired. Please let me know if you run into any further issues.
Posted Jun 04, 2014 - 00:10 MDT
Identified
Alerts delivered via PagerDuty may be delayed. Scout retries API calls up to four times. If all four attempts time out, the alert won't be delivered via PagerDuty. We've contacted PagerDuty support for guidance on the timeouts.
Posted Jun 04, 2014 - 00:09 MDT