503 errors
Incident Report for Scout
Resolved
Performance appears to have stabilized as the metric storage I/O activity has dropped back down to normal.
Posted Jan 22, 2014 - 14:54 MST
Identified
We're seeing 503 errors on scoutapp.com related to re-balancing our backend metric storage. We'll update as we resolve the issue.
Posted Jan 22, 2014 - 14:40 MST