Network issues to scoutapp.com
Incident Report for Scout
Resolved
zColo network engineers have contained the DDoS attack and services have been restored.
Posted Jan 01, 2016 - 14:26 MST
Monitoring
Via our hosting provider:

"Connectivity has been restored and we are monitoring the situation to ensure there are no more ongoing attacks."
Posted Jan 01, 2016 - 12:09 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 01, 2016 - 11:27 MST
Update
Via our hosting provider:

"zColo network engineers have identified a DDoS attack directed at the network in the Atlanta datacenter. They are currently taking steps to mitigate the issue. Updates will be sent when available."

You can follow their status incident here: http://status.railsmachine.com/incidents/fpmjgfgfmpmd.
Posted Jan 01, 2016 - 11:26 MST
Update
scoutapp.com is currently unreachable (this is impacting server monitoring but not application monitoring). Our hosting provider is working with Zayo/zColo to identify and resolve this issue as quickly as possible.
Posted Jan 01, 2016 - 11:10 MST
Investigating
Our hosting provider is investigating network connectivity issues.
Posted Jan 01, 2016 - 10:57 MST