Scheduled Maintenance
Incident Report for Scout
Resolved
Update from Rails Machine: 10:50AM ET network connectivity has been restored. We apologize for the extended outage. http://status.railsmachine.com/
Posted Jan 11, 2015 - 09:04 MST
Monitoring
More details on the scheduled maintenance here: http://status.railsmachine.com/

The network switch is currently offline.
Posted Jan 11, 2015 - 08:22 MST
Identified
Scout is offline for brief scheduled maintenance. We'll be back shortly!
Posted Jan 11, 2015 - 08:14 MST