Time Series Database Issue
Incident Report for Scout
Resolved
Metric ingestion has caught back up.
Posted about 1 month ago. Apr 17, 2018 - 13:59 MDT
Update
Our systems are replaying buffered data collected during the outage and ingesting these into our database.
Posted about 1 month ago. Apr 17, 2018 - 11:59 MDT
Monitoring
The time-series database is restarting and should be operational in a few minutes. After which buffered data from the downtime will be played into it.
Posted about 1 month ago. Apr 17, 2018 - 11:20 MDT
Investigating
The backend time-series database appears to be having issues. All incoming data is being buffered and will be ingested into the system, but the site is currently inaccessible.
Posted about 1 month ago. Apr 17, 2018 - 10:50 MDT