[APM] Metric Ingestion Delayed
Incident Report for Scout
Resolved
Metric Ingestion has caught up.
Posted Jun 28, 2016 - 11:31 MDT
Identified
We're working through a deploy hiccup - no metric data has been lost. Metric ingestion is delayed while the issues are resolved.
Posted Jun 28, 2016 - 11:22 MDT