Connectivity issues from Azure cloud western Europe to scoutapp.com
Incident Report for Scout
Resolved
High packet loss within European networks caused issues with scout clients reporting from Oct 15 20:00 to Oct 16 12:15 UTC.
Posted Oct 16, 2015 - 10:17 MDT
Investigating
Multiple customers have reported network issues between the European Azure cloud and scoutapp.com, resulting in loss of reporting. We are investigating.
Posted Oct 16, 2015 - 03:07 MDT