Delayed data import during database disk upgrade
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Jan 15, 2016 - 14:27 MST
Update
Data is being repopulated from the backlog. There will still be some inconsistencies over the last ~45 minutes in your charts. We'll work to complete the backfill over the next few hours.
Posted Jan 15, 2016 - 11:49 MST
Update
New data is backlogged ~30 minutes. The backlogged data will repopulate in your charts.
Posted Jan 15, 2016 - 11:40 MST
Monitoring
New data is currently backlogged 10-15minutes, while our ingest system catches up.
Posted Jan 15, 2016 - 11:30 MST
Investigating
We are upgrading the disks underlying our APM databases, which is causing unexpected slowness. We are monitoring the situation and will post updates here.
Posted Jan 15, 2016 - 11:24 MST