Connectivity issue - likely DNS
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Aug 16, 2016 - 19:44 MDT
Monitoring
DNS Issues seem to have resolved themselves. We are monitoring.
Posted Aug 16, 2016 - 16:50 MDT
Investigating
We are investigating intermittent connectivity to scoutapp.com and apm.scoutapp.com
Posted Aug 16, 2016 - 16:30 MDT