Connectivity issues to scoutapp.com
Incident Report for Scout
Resolved
Traffic has been at normal levels for the last several hours - we're going to close out the incident.
Posted Jan 01, 2016 - 19:11 MST
Update
After some minor adjustments, Zayo has advised that they have officially contained the DDoS.
Posted Jan 01, 2016 - 15:57 MST
Monitoring
Traffic has returned to normal levels for the last ten minutes. However, we're going to leave this incident open based on the continued nature of the DDoS attacks today.

We'll update the incident as conditions change.
Posted Jan 01, 2016 - 15:35 MST
Update
Our hosting provider has created a new status incident - it looks like it is related to the prior DDoS attacks: http://status.railsmachine.com/incidents/gpglgbjjfpdl.

We'll persist major updates here, but for faster updates, we suggest subscribing to their status page incident.
Posted Jan 01, 2016 - 15:24 MST
Investigating
We're seeing additional connectivity issues to scoutapp.com and are investigating.
Posted Jan 01, 2016 - 15:19 MST