[Server Monitoring] Network connectivity
Incident Report for Scout
Resolved
While our datacenter is investigating the incident and hasn't yet posted the cause, we're going to go ahead and close the incident. We'll create a new incident should the situation re-appear.
Posted Jul 30, 2016 - 14:17 MDT
Update
An update from our data center:

There was a network incident that affected connectivity at 12:24-12:26PM EDT. Since 12:26PM connectivity returned to normal. We are still working with Zayo to identify the cause of the incident and will provide that information as soon as it is available.
Posted Jul 30, 2016 - 11:47 MDT
Investigating
Our upstream is investigating intermittent network activity. We will update as we have more information
Posted Jul 30, 2016 - 10:38 MDT