Scoutapp.com inaccessible
Incident Report for Scout
Resolved
We're back online.
Posted Aug 19, 2015 - 11:11 MDT
Identified
We have a database migration taking longer than expected to run. This is locking a table, making scoutapp.com inaccessible. We're update as we fix.
Posted Aug 19, 2015 - 11:04 MDT