Network Connectivity Issues
Incident Report for Scout
Resolved
Network operations have returned to normal as of 11:37 EDT.
Posted Apr 19, 2016 - 10:23 MDT
Investigating
Our network provider is investigating packet loss and connectivity issues to our Server Monitoring datacenter. The latest information can be found on their statuspage at http://status.railsmachine.com . We will update again when the issue is resolved.
Posted Apr 19, 2016 - 06:41 MDT