APM - Delay in metric insertion
Incident Report for Scout
Resolved
Our metric aggregator failed to restart on an application restart, resulting in the backup. We manually restarted the aggregator and metric insertion quickly returned to normal. We'll be investigating the restart failure.
Posted Feb 25, 2016 - 23:04 MST
Monitoring
Metric insertion has caught back up. We'll monitor the situation.
Posted Feb 25, 2016 - 22:52 MST
Investigating
We're seeing a delay in metric insertion for a subset of applications. We're investigating the cause.
Posted Feb 25, 2016 - 22:46 MST