APM has spotty availability due to database issues
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Oct 25, 2015 - 22:18 MDT
Update
Scheduled maintenance (instance upgrades) on the timeseries data nodes has completed and performance is looking much better. We're continuing to monitor.
Posted Oct 25, 2015 - 14:09 MDT
Update
One of things we've wanted to do the Early Access period was stress our system: we're doing about 10x the load we'll be doing at GA, and yesterday, we pushed things over the edge with our hardware.

Our timeseries database was starved for IOPS and we struggled to bring the nodes back online. We'll be having scheduled downtime today to upgrade our timeseries nodes.

Additionally, we're developing a tool to amplify our production traffic on another system. This will give us some foresight into scaling issues and allow us to simulate live upgrades under load.
Posted Oct 25, 2015 - 09:58 MDT
Monitoring
Spotty availability is resolved.
Posted Oct 24, 2015 - 19:59 MDT
Investigating
We're working with InfluxDB support to resolve.
Posted Oct 24, 2015 - 12:24 MDT