Server Monitoring install packages are temporarily unavailable
Incident Report for Scout
Resolved
The package repos are back and operating normally.
Posted almost 2 years ago. Dec 03, 2016 - 08:00 MST
Investigating
Installation of scoutd (yum install scoutd or apt-get install scoutd) will fail. We are working on restoring access. This only affects Server Monitoring, not APM.
Posted almost 2 years ago. Dec 03, 2016 - 04:05 MST