AWS Networking Issue
Incident Report for Scout
Resolved
AWS resolved their network issue and we should be back to normal.
Posted about 2 months ago. Feb 09, 2017 - 20:54 MDT
Update
We are continuing to investigate the issue with our AWS servers, and will update when we have discovered a solution.
Posted about 2 months ago. Feb 09, 2017 - 20:23 MDT
Investigating
We are currently experiencing an issue with our us-west-1 AWS servers. This could cause some degradation in performance.
Posted about 2 months ago. Feb 09, 2017 - 19:38 MDT