Ingestion lag for metrics
Incident Report for Scout
Resolved
All charts are up to date. We will follow up with a post mortem.
Posted 9 months ago. Aug 18, 2017 - 21:43 MDT
Monitoring
The ingestion pipeline is catching up.
Posted 9 months ago. Aug 18, 2017 - 19:49 MDT
Investigating
Our ingestion pipeline handling metrics from the agent is backed up and we are investigating the cause. Charts for your apps will not have up-to-date metrics until the issue is resolved.
Posted 9 months ago. Aug 18, 2017 - 17:42 MDT