Server Monitoring - Network Connectivity Issues
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Aug 28, 2016 - 20:25 MDT
Monitoring
Traffic levels have returned to normal over the last 15 minutes. We're monitoring activity.
Posted Aug 28, 2016 - 18:56 MDT
Update
Our data center reported some connectivity issues from locations in Europe. We'll update as we know more.
Posted Aug 28, 2016 - 18:48 MDT
Investigating
We've seen a 7% drop in agent traffic and reports of connectivity issues from some customers to scoutapp.com and are investigating.
Posted Aug 28, 2016 - 18:35 MDT