Apparent network issues. We are in contact with our hosting provider.
Incident Report for Scout
Resolved
Message from our host: "Everything appears to be back online. We are pursuing a Root Cause Analysis from our datacenter, and will post that on our status page as soon as possible. We are also requesting that they increase communication during future outages or technical problems."

We (Scout) will tweet the root cause analysis when it becomes available as well. I apologize for this outage. It doesn't represent the level of reliability we aim for.
Posted Mar 31, 2014 - 13:37 MDT
Monitoring
Network traffic appears to be getting through to us again.
Posted Mar 31, 2014 - 13:20 MDT
Update
Waiting on updates. We will provide more info as soon as it's available.
Posted Mar 31, 2014 - 12:50 MDT
Update
Message from our host: "There's something between us and the outside world going on at the data center (it looks like it's affecting all of their customers, not just us). I'll send an update as soon as we have an ETA."
Posted Mar 31, 2014 - 12:31 MDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2014 - 12:30 MDT