Upstream High Latency and Packet Loss making Scoutapp.com unavailable
Incident Report for Scout
Resolved
This incident has been resolved.
Posted Nov 01, 2015 - 12:05 MST
Update
From our host: Connectivity has been restored and we are monitoring the situation to ensure there are no ongoing issues.

Updating our own status to "Operational."
Posted Nov 01, 2015 - 11:27 MST
Update
Connectivity appears to have been mostly restored. Monitoring.
Posted Nov 01, 2015 - 11:18 MST
Update
Via our hosting provider:


zColo network engineers were able to mitigate one attack but the attackers changed their target. We are working with them to restore connectivity as soon as possible.
Posted Nov 01, 2015 - 11:01 MST
Update
From our host:
Our upstream network provider has identified a DDOS attack directed at another one of their customers. zColo Network engineers are currently taking steps to mitigate the issue.

Refer to http://status.railsmachine.com/incidents/m66q8dyj6tnt for updates
Posted Nov 01, 2015 - 09:42 MST
Update
Connectivity is spotty again. Monitoring ...
Posted Nov 01, 2015 - 09:37 MST
Monitoring
Site is back up from our checkpoints. Monitoring.
Posted Nov 01, 2015 - 09:26 MST
Investigating
Posted Nov 01, 2015 - 09:24 MST