Connectivity issues to scoutapp.com
Incident Report for Scout
Resolved
The hosting provider resolved this issue, and connectivity is restored..
Posted Jan 02, 2016 - 07:03 MST
Identified
Our host is being attacked with a DDOS again, which is currently affecting connectivity to scoutapp.com.

Our host's status page for this incident is available at: http://status.railsmachine.com/incidents/fpjglpjmdfgn
Posted Jan 02, 2016 - 00:24 MST