Alert Delays
Incident Report for Scout
Resolved
Things are back to normal. A collection of servers were mistakenly generating a large volume of alerts and we've throttled the servers.
Posted Nov 19, 2013 - 17:37 MST
Investigating
We're seeing delays in our alert notification queue. We're investigating the issue.
Posted Nov 19, 2013 - 17:11 MST