504 errors accessing scoutapp.com
Incident Report for Scout
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 12, 2018 - 14:49 MDT
Monitoring
The UI should be available again.
Posted 2 months ago. Sep 12, 2018 - 12:17 MDT
Identified
We identified a lock on a table and have cleared the lock. We're continuing to investigate.
Posted 2 months ago. Sep 12, 2018 - 12:08 MDT
Investigating
We're seeing some 504 errors accessing scoutapp.com and investigating.
Posted 2 months ago. Sep 12, 2018 - 11:40 MDT
This incident affected: Application Monitoring.