PagerDuty integration may be dropping some alerts
Incident Report for Scout
Resolved
This appears to have been a temporary network issue between our servers and PagerDuty's API endpoints. We have added monitoring so we can identify similar issues and react more quickly if this should happen again.
Posted Apr 22, 2013 - 19:43 MDT
Monitoring
According to our logs, all PagerDuty API requests are going through now.
Posted Apr 22, 2013 - 19:36 MDT
Investigating
We've only received one report of a pagerduty incident being dropped, but we have reason to believe others are being dropped as well. We are working with PagerDuty and Rails Machine to investigate.
Posted Apr 22, 2013 - 18:27 MDT