[APM] Slow Request Stream Inaccessible
Incident Report for Scout
Resolved
Slow stream is fully operational, and all incoming data that was delayed is caught up. Sorry for the delays!
Posted Feb 05, 2016 - 00:37 MST
Update
Our new Elasticsearch cluster is coming online now. We'll provide a further update when data is accessible.
Posted Feb 04, 2016 - 22:46 MST
Identified
The slow request stream within Scout APM is currently inaccessible while we migrate our ElasticSearch cluster to a larger size. We'll provide updates as the migration continues.
Posted Feb 04, 2016 - 16:21 MST