503 errors accessing scoutapp.com
Incident Report for Scout
Resolved
An overly aggressive backup - things have returned to normal.
Posted Jan 28, 2014 - 10:18 MST
Identified
We're seeing an increase in 503 errors accessing scoutapp.com tied to a spike in disk utilization on a MySQL database server. We're investigating the root the cause.
Posted Jan 28, 2014 - 10:06 MST