Incoming data delayed 20 minutes
Incident Report for Scout
Resolved
The backlog triggered the need for a database upgrade. Please see the following incident for updates: https://status.scoutapp.com/incidents/blhhgnhnbkfj.
Posted Jan 27, 2016 - 16:35 MST
Identified
We are processing a brief backlog of incoming data. Your charts will be delayed 10 minutes or so
Posted Jan 27, 2016 - 16:11 MST